Posts in forum being "posted" in wrong order and can't be deleted


Website Feedback

Silver Crusade

Pathfinder Adventure, Adventure Path, Maps, Starfinder Adventure Path, Starfinder Maps, Starfinder Roleplaying Game, Starfinder Society Subscriber

Well, that's an interesting bug. I posted in the PbP forum as an alias (familiar) and then as the primary character, and the posts appeared out of order with the post by a character being back-dated by about 3 minutes.

I tried to fix it by deleting the latter post, but it turns out I can't delete the post.

Any idea what's going on here?

I then posted an OOC note about the accident in post order that is blinking in and out of existence as I reload the page... but it seems to have finally stuck, so I'm less worried about that one.


Yup, I had a similar thing happen here in a PbP - I edited a post, which then became a second post copying the first but with different die rolls, and then in trying to explain what happened the order of my subsequent posts went out of order...

Paizo Employee Software Test Engineer

1 person marked this as a favorite.

Thanks for bringing this to our attention, the team has been made aware and we're currently looking into it. I'll update you all when we have more information!

Silver Crusade

Pathfinder Adventure, Adventure Path, Maps, Starfinder Adventure Path, Starfinder Maps, Starfinder Roleplaying Game, Starfinder Society Subscriber

Thanks!


Note: Posts still occurring out of order fairly often, most noticeably when a reply to a post appears above the original post. The timestamps appear to be accurate; the posts simply aren't ordered by timestamp. (Example)

On a related note, occasionally when I make a new post or edit a post I recently made, it doesn't show up on the newly-refreshed thread after posting. I have to mash F5 until it shows up. This happens about half the time (including this very post) and has been happening for at least a week or two.

Paizo Employee Software Test Engineer

4 people marked this as a favorite.

Currently we're planning for one more code roll before the end of the year, I'll see if we can get this issue resolved at that time. Thanks for your patience everyone.

Paizo Employee Software Test Engineer

1 person marked this as a favorite.

We've pushed through a likely solution to the issue at this time. If you see it persist please let us know. Thanks again for bringing this to our attention folks!

Grand Lodge

2 people marked this as a favorite.

I just had it happen in my latest PbP, with my post getting stamped as over an hour old and preventing editing. I'll keep an eye on further posts and let you know if it happens again.


Yeah, I've noticed this still happening, along with the sometimes-delay of being able to see your post (though, usually, if you quote someone else, you can see your post that way - that's not guaranteed, however, but seems more consistent than simply refreshing).


1 person marked this as a favorite.
Erik Keith wrote:

We've pushed through a likely solution to the issue at this time. If you see it persist please let us know. Thanks again for bringing this to our attention folks!

I'm wondering if the code fix is responsible for putting my Lists out of order. Right now they look like they might be in order of most recently added to/changed, instead of their original order.

Paizo Employee Software Test Engineer

1 person marked this as a favorite.
Bellona wrote:
Erik Keith wrote:

We've pushed through a likely solution to the issue at this time. If you see it persist please let us know. Thanks again for bringing this to our attention folks!

I'm wondering if the code fix is responsible for putting my Lists out of order. Right now they look like they might be in order of most recently added to/changed, instead of their original order.

The hotfix attempt didn't have any code changes involved so I doubt it's the culprit in this particular case, I'll take a look at that and get it documented as soon as possible.

Community / Forums / Paizo / Website Feedback / Posts in forum being "posted" in wrong order and can't be deleted All Messageboards

Want to post a reply? Sign in.
Recent threads in Website Feedback