Attempt to add items to cart produces an error.


Customer Service


Hey, I've recently bought Hellknight Hill, the first book in Age of Ashes, but now that I've decided I wanna continue the series, my attempt to buy the second book Cult of Cinders isn't working.

I buy in PDF format, and when I try to add the item to my cart, it simply says "Your request produced an error." I tried several times, then tried other books in the AP and other APs from 1st edition, then even some Starfinder stuff. Seems I can't add anything from the store to my cart.

Wondering if this is some kind of maintenance on your end or something wrong that I'm doing.

Thanks for your time.


Pathfinder Battles Case Subscriber; Pathfinder Maps, Pathfinder Accessories, Pawns Subscriber; Pathfinder Roleplaying Game Superscriber; Starfinder Superscriber

If you are using Chrome:

Quote:
Paste "chrome://settings/content/all" into your address bar. You should see a bunch of websites you've visited. Type "paizo" into the search box at the upper right of that page (not the search box on your browser toolbar). Click on paizo.com, then click the "Clear data" and "Reset permissions" buttons. (If there were any other sites that came up when you searched for paizo—there probably won't be—click those two buttons for each of them too.)

These are the instructions that were provided to me when I sought help for this very issue. I have had to use it several times since. In fact, it occurred again today so I need to do it once more.

Hope this helps.

Paizo Employee Customer Service Representative

Hello Esdain,

numbat1 has the right of it. This is usually an error with the storage of information in your browser. Numbat1's steps will clear this information from the browser you are currently using. Other resolutions involve adding items to cart in an incognito/private window or using a different browser.

Let us know if you have any ongoing issues. Thank you!

Grand Lodge

Any idea how to do this on Firefox, because I am having the same issue.

Edit: But not just on this browser. I've used four different browsers on three different devices on three different networks.

Paizo Employee Customer Service Representative

Hi Trscroggs,

You can clear your cache in FireFox following the instructions here. The incognito or private window should work as well!

Community / Forums / Paizo / Customer Service / Attempt to add items to cart produces an error. All Messageboards

Want to post a reply? Sign in.