Weirdness with Reply to Post

Website Feedback

3 people marked this as a favorite.

Hello. Patrick Curtin is having an issue where he tried to reply to a post in a thread and got an error. He then tried a couple more times and now he can't post anything on the site. Hopefully, you can help him out.

Pathfinder Maps, Starfinder Adventure Path, Starfinder Maps, Starfinder Roleplaying Game, Starfinder Society Subscriber; Pathfinder Roleplaying Game Superscriber

I have been having the same problem.

The problem came back when I attempted to post a second reply to this thread.

Grand Lodge

Also seeing the same problem intermittently.

Same problem!

Here is the error message: wrote:

Sorry, there was a problem handling your request. The system administrator has been notified.

Please contact if you continue to have difficulties.

Same, been going on for a few hours now.

Pathfinder Adventure Path, Starfinder Adventure Path Subscriber

I've been experiencing this as well. I've sent an email to that webmaster address with a particular thread and the post contents in case that data is useful to diagnose what's going on.

Pathfinder Adventure Path, Lost Omens, Rulebook, Starfinder Roleplaying Game Subscriber

Same here.

EDIT: I also am running into this problem with normal posting. I'm not sure how I managed to get this to post...


I think it is working now.

Paizo Employee Desktop Support Technician

4 people marked this as a favorite.

Hey folks !

We had some unscheduled maintenance earlier today that affected several website functions (such as forum posting and placing new orders). We have corrected the issue and the site should be working normally at this time. Thank you all for your patience while we resolved this issue.

Community / Forums / Paizo / Website Feedback / Weirdness with Reply to Post All Messageboards

Want to post a reply? Sign in.
Recent threads in Website Feedback