Serious Website Issues


Website Feedback

351 to 360 of 360 << first < prev | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | next > last >>
Liberty's Edge

1 person marked this as a favorite.
Pathfinder Adventure Path Subscriber

This is kind of odd and I wanted to throw this out there to see what the hive mind and hive masters think of it.

When posting, at the bottom of the text box there is a drop down menu "Post As: xxx". Normally, if I have posted in the thread before this will default to that alias which just allows me to type and hit Submit Post. However, for the last week or so, this has by default been the alphabetically last alias, and I have to physically choose the appropriate alias for every post. Not a big deal.. but odd in that it switched right after yall implemented your sign in fixes.


1 person marked this as a favorite.

Here's another really weird bug for you: On Chrome on my Android phone (and so far ONLY on Chrome on my Android phone), for some reason paizo.com has the Marriott logo (on both the New Tab page and list of Favorites), and has had it for over a year. When this happened, I thought it was just because Marriott's wifi redirected to its sign-in page when I tried to go to paizo.com, and that paizo.com never reasserted its identity later. BUT: Just a couple of days ago, after XFinity redirected me from paizo.com to its sign-on page, paizo.com temporarily got the XFinity logo, but then it went back to the Marriott logo, without my ever having gotten on Marriott's wifi in between!

Liberty's Edge

2 people marked this as a favorite.
Pathfinder Adventure Path Subscriber

*facepalm*

Aaannnndddd I fail. LMAO! So, ignore my last post. I accidently set that alias as default on My Acnt, and didn't realize it. Fixed now.

*hangs head in shame as he walks back out the door!*

Paizo Employee Chief Technical Officer

2 people marked this as a favorite.
UnArcaneElection wrote:

Here's another really weird bug for you: On Chrome on my Android phone (and so far ONLY on Chrome on my Android phone), for some reason paizo.com has the Marriott logo (on both the New Tab page and list of Favorites), and has had it for over a year. When this happened, I thought it was just because Marriott's wifi redirected to its sign-in page when I tried to go to paizo.com, and that paizo.com never reasserted its identity later. BUT: Just a couple of days ago, after XFinity redirected me from paizo.com to its sign-on page, paizo.com temporarily got the XFinity logo, but then it went back to the Marriott logo, without my ever having gotten on Marriott's wifi in between!

I have no idea how it happened, but assuming the Android version of Chrome handles this the same way as the desktop version, you can fix it by going to paizo.com/favicon.ico; you will probably see the incorrect icon at first, but reloading the page should take care of it.


Though obviously fixed, now, yesterday, I had to try and sign in nearly a dozen times* before it finally worked.

I'd sign in (making extra sure to use the correct email and password after the first time), hit submit, and it would redirect me to paizo.com without being signed in. I'd wait for a while (after an initial spate of four-or-so), and try again with similar results.

Again, obviously it eventually worked, but it was weird enough that I thought I'd share (and the site didn't go down with the "NoStore" page or anything like that during that time).

* I no longer remember the exact number, I'm afraid. Sorry!

EDIT: here is when I finally managed to sign back in.

Scarab Sages

Paizo Superscriber; Pathfinder Companion, Pathfinder Accessories Subscriber; Starfinder Charter Superscriber

Haven't seen this for a while, but it is back today.
When I post, my post is come up as (1 new).


Happens to me also. If you hit the refresh button on your browser, the (1 new) notification disappears.

Paizo Employee Chief Technical Officer

Tacticslion: Your login incident appears to be the result of a collision of several independent circumstances that shouldn't commonly occur.

Charles and John: Yeah, that's still happening occasionally. It should be a lot less common now, at least.


Paizo Superscriber; Pathfinder Companion, LO Special Edition, Pathfinder Accessories, PF Special Edition Subscriber; Starfinder Superscriber

Don't think I've seen my own posts showing up as "1 new" (maybe I missed it), but I have seen, this morning, threads showing up as "x new", reading them, and then a couple minutes later, with no new posts in the thread, they show up as "x new" again.

Silver Crusade RPG Superstar 2014 Top 16

Ed Reppert wrote:
Don't think I've seen my own posts showing up as "1 new" (maybe I missed it), but I have seen, this morning, threads showing up as "x new", reading them, and then a couple minutes later, with no new posts in the thread, they show up as "x new" again.

Ditto.

A couple refreshes later it goes away, but still.

351 to 360 of 360 << first < prev | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | next > last >>
Community / Forums / Paizo / Website Feedback / Serious Website Issues All Messageboards

Want to post a reply? Sign in.
Recent threads in Website Feedback