Trouble Accessing Pyromancers.Com (Please Advise)


Technology

Sovereign Court

Hello Pathfinders,
Pyromancers.com is an online map-making tool for rpgs like Pathfinder.
I've been able to access PYROMANCERS.COM using my work computer and ironically UNABLE TO ACCESS using my new home PC (HP).

I've tried many things and have only you good PAIZONIANS to turn to for help.

I've checked the following:
>Adobe Flashplayer 11 updates
>Tried IE
>Tried Mozilla Firefox
>Tried Google Chrome
>Contacted the website author (who gave me the above suggestions)

The ERROR MESSAGE says the host server is taking too long to respond, or in IE it just says unable to display this web page.

Help me Obi-wan Paizoni, you're my only hope!

Thanks,
Pax

Grand Lodge

Pathfinder PF Special Edition, Starfinder Roleplaying Game Subscriber
Pax Veritas wrote:

Hello Pathfinders,

Pyromancers.com is an online map-making tool for rpgs like Pathfinder.
I've been able to access PYROMANCERS.COM using my work computer and ironically UNABLE TO ACCESS using my new home PC (HP).

Maybe your firewall has the site blocked? Or particular ports that Flash might need?

Sovereign Court

Please tell me more LazarX.

As for ports, I need more info on that, please.

Sovereign Court

Can anyone else give this a shot, perhaps someone will have the same issues and can consult on what steps I might take to address them?

Any ideas are welcome, and much needed.

Thanks,
Pax

Sovereign Court

Any ideas - please advise. My deepest thanks.
Pax


That's a pretty interesting/useful website, I think. Thanks for posting about it.

Unfortunately, I don't know much about what your problem might be. If you have a firewall running, you might -- might -- try turning it off, and seeing if the site is accessible. Then you'd know it's probably the firewall causing the problem.

Turning off your firewall is, of course, potentially dangerous, and I won't take responsibility if something messes up your computer because of it. :)


Did he lowered his defenses? Did he? *wiggles tendrils in anticipation*

Spoiler:
Sorry, beyond checking if the firewall/some safety add-on installed on your browser blocking the access I have no idea what could be done...

Sovereign Court

Isn't there a way one can lower the firewall (one's defenses) for just a single website? I believe I had recently done that for an mmo....?

My OS is Windows7

Sovereign Court

The mapping software, if you haven't seen it is quite good and on the par of RP Tools' Maptool.

Could someone try accessing the site. My hunch if if someone doesn't have access, they may be able to troubleshoot with me?


I tried that. Regretfully (for you, not so much for me) everything worked ok on both computers of mine.


It works fine on my machine, too.

Sovereign Court

I had a friend try in on PC and Mac. The Mac couldn't launch the webpage. So I'm baffled.
I tried compatibility view - didn't make a difference.
I tried lowering fire wall - didn't make a difference.
I tried lowering overall security - didn't make a difference.

I do wish to access the site on my home HP PC laptop, because it's where all my gamining materials are for my weekly Pathfinder Game.

Thanks to Drejk and Distant Scholar for checking.
Can anyone else duplicate the error on a PC?


It occurred to me: it could be the router setting issue or the internet provider issue. Some providers block certain ports or just outrightly block webpages, IPs, even regions they consider dangerous or violating intellectual property rights, etc.

If it is possible take your home laptop to somewhere else and try to access the webpage through different connection. If you'll be able to connect without changing anything it will mean that it is router setting or providers problem. Then you will have to contact them to solve the issue.


Have you tried using a different web browser? You say you tried compatibility view, which implies to me that you've been using IE to access it. It might be incompatible with IE or something like that - try Firefox?

For what it's worth, it works fine on my Mac using Firefox 16.

Sovereign Court

I tried Google Chrome, and Mozila Firefox, and IE on the laptop - none work. Lowering firewalls and security didn't work either.

@ Drejk - whom would I contact directly?

Everyone - I'm pretty sure there's a Pathfinder out there who can help me solve this issue. Can anyone who can duplicate the error, also suggest what steps can be taken to fix the issue?


I did not have your problem. My problem is that the screen loaded with all the boxes blank. I could even click boxes that are clearly drop down menus, but there is nothing to select. I tried this in Internet Explorer and Google Chrome. I downloaded adobe flash and tried again, same result. I downloaded Firefox and tried it, got a prompting that there was a port available, used the port, and got the same result of blank boxes.

I'm using Windows 7 on a cheap lenovo/amd laptop. My brother got it to work on his computer(Windows Vista), so I know it isn't the connection. Is this a Windows 7 problem?


I don't know about the other browsers, but this article has Firefox fixes for flash applications. It's mainly talking about Flash-based games that eat up a lot of CPU power, which might be the problem.

Sovereign Court

I'm still not able to use the website. I do wonder if this has to do with windows 7, Java, Flashplayer... I am noticing others are having this problem, perhaps someone might find a solution soon. Please keep your ideas coming.


Pax Veritas wrote:
I'm still not able to use the website. I do wonder if this has to do with windows 7, Java, Flashplayer... I am noticing others are having this problem, perhaps someone might find a solution soon. Please keep your ideas coming.

At this point, you should just email pyro@pyromancers.com. No one else here is able to reproduce your problem, and we've suggested just about every common fix.

The only other thing I could think of to do at this point, would be to allow someone else to share your screen (via Skype or something else like that), and try to debug the problem directly on your machine.

Sovereign Court

I've re-installed Adobe Flashplayer 11.5
I've re-installed Java.
I've tried altering my security settings.
I've tried allowing pop-ups, etc.

I stil cannot get the site to work on this computer.

I have received several private messages (3 people) reporting the same error.

In the debugging, it says my machine is configured correctly, and there is a problem with the host server.

One additional person, in RL, was unable to access via a mac.

Any other specific thoughts?
I realize many gamers are also techies!

Thanks for any help you can provide,
Pax.


Well, just for giggles I tried to view the page.

I am currently using a borrowed netbook while awaiting for a friend to build me a new comp. ( old one went kablewwy :(.

It is running IE with a very barebones XP package and I can view the site. I can even do some manipulation, even though I am unable to scroll up and down. But I could access.

Have you tried taking the laptop to another location and using another person's provider? Like a pannera bread, moe's, McD's, or some buddy's?

If problem goes away, it is a provider issue.

If not, then I too would suggest contacting...EMAIL pyro@pyromancers.com

Greg

Sovereign Court

That's a good idea. I did not think of the actual provider being the problem. How does that even happen? LOL


The only folk I have found that have real issues getting on the page so far, have tried it from Apple devices. I figure it is that whole apple/adobe antagonistic relationship thing. But everyone I have shared the site with that uses windows systems have had no issues accessing.

Sorry that I am not a techie, but my techie friends have no clue either.

Still pondering it.

Greg


Okay, here is some oddness. I could not access the site from my parents and a friend also could not access. Both of them use ATT as their provider. *shrugs*

Greg

Sovereign Court

Ah-ha!

AT&T - so now what?
It's not common for me to hear a person's provider prohibited the site... what does someone do in this situation?


Not sure. Never happened to me that I know of..

But here is an article in Salon that offers some advice.

I have never used a proxy, but that seems to be the suggestion.

Greg

Sovereign Court

I spoke with AT&T today.
Me: Blah, blah, blah...
AT&T: Let me see if I can access it. Oh wow, I cannot access it.
Me: *chuckling* You probably have AT&T as your provider.

They say they are working on it and it should be accessible by me in 24 hours.

I will keep you posted.

Community / Forums / Gamer Life / Entertainment / Technology / Trouble Accessing Pyromancers.Com (Please Advise) All Messageboards

Want to post a reply? Sign in.
Recent threads in Technology