Paizo Top Nav Branding
  • Hello, Guest! |
  • Sign In |
  • My Account |
  • Shopping Cart |
  • Help/FAQ
About Paizo Messageboards News Paizo Blog Help/FAQ
Pathfinder Roleplaying Game
Pathfinder Society

Pathfinder Beginner Box

Pathfinder Adventure Card Game

Pathfinder Comics

Pathfinder Legends

Tuesday Update


Website Feedback

251 to 269 of 269 << first < prev | 1 | 2 | 3 | 4 | 5 | 6 | next > last >>
Grand Lodge RPG Superstar 2012 Top 32

*sigh*
Make that "5 new" and a functioning link. :/

Shadow Lodge

Pathfinder Comics Subscriber; Pathfinder Adventure Path, Campaign Setting, Card Game, Cards, Companion, Maps, Pawns, Roleplaying Game, Tales Subscriber
Jiggy wrote:
That same thread is now in my sidebar as "4 new", and still no linkie.

I assume there's some way in IE7 to "View Source" for the sidebar?

That should show you whether it's a link (with an href), or just text.

Paizo Employee Assistant Software Developer

JohnF wrote:

I assume there's some way in IE7 to "View Source" for the sidebar?

That should show you whether it's a link (with an href), or just text.

I think it might be unlikely that the source will reveal it's not a link but it doesn't really hurt anything to look at the source to make sure. I think we'd be hearing it from more than an IE7 user if that were the case, but I'm always a little easy to blame IE7 for just general weirdness.

More likely there is something in the css that is either blocking it or making it look like it isn't a link for some reason. I've seen things like hidden blocks actually blocking mouse actions. It's also possible but unlikely to be some sort of antivirus or unknown add-on that is interfering with IE for some reason.


This one is so trivial that I have to put it in a spoiler on account of its embarrassing littleness.

formatting:
Fredrik's page. On the Campaigns tab, looking at the Previous Campaigns at the bottom. The last game has an unnecessary hyphen after it.

Quote:
Will Cooper's RPGSS 2012 Playtest (inactive) (hide) –


Lissa Guillet wrote:
More likely there is something in the css that is either blocking it or making it look like it isn't a link for some reason. I've seen things like hidden blocks actually blocking mouse actions. It's also possible but unlikely to be some sort of antivirus or unknown add-on that is interfering with IE for some reason.

Ignore this, see next post:
Maybe it's the mouseover text?

Currently, in my sidebar there's an entry for:

Quote:
When starting a new PFS Character..., 3 minutes ago by David Haller • (8 new)

The "(8 new)" is a valid link, but the "3 minutes ago" isn't. When I double-click on "3 minutes ago" to highlight it and then copy/paste it in an Excel document, I get:

Quote:
, 3

with the following mouseover text:

Quote:
David Haller: I can offer an easier solution: build a character you like from the start, but keep an eye on the survivability aspect of the build. Me? all my characters have a minimum constitution...

I don't know if that helps or not.


Aha! I think I found a pattern. If the "27 seconds ago" or "8 minutes ago" bit is flush against the right margin in the sidebar, then it fails to work as a link.

E.g. "27 seconds ago" doesn't work in:

Quote:

Some advice please (mods,

please read before you
move this), 27 seconds ago
by Joshua Smith

E.g. "49 seconds ago" doesn't work in"

Quote:

Clerics: What should they do

in combat., 49 seconds ago
by Bigtuna • (58 new)

Paizo Employee PostMonster General

I don't think it has to do with positioning of the link. Reviewing the logs it looks like what happened with the "When starting a new PFS Character..." thread in your sidebar is that the threads in the sidebar got updated while the sidebar was being constructed. We have some code in place that attempts to deal with situations like this but it's likely not quite smart enough. I'm not convinced this is actually the same problem as "x new" not being clickable for other threads.


Gary Teter wrote:
I don't think it has to do with positioning of the link. Reviewing the logs it looks like what happened with the "When starting a new PFS Character..." thread in your sidebar is that the threads in the sidebar got updated while the sidebar was being constructed. We have some code in place that attempts to deal with situations like this but it's likely not quite smart enough. I'm not convinced this is actually the same problem as "x new" not being clickable for other threads.

Another example of positioning:

Quote:

Varisian Adventures

Recruitment, 4 minutes ago
by GM Psychic Machinery

The "4 minutes ago" link doesn't register as a link, even though every other corresponding link in the sidebar does. Every example I've found where the link is flush against the right margin of the sidebar has failed to work (and those examples aren't hard to find), and every example where it isn't against the right margin has worked. It could be a coincidence, but it's a mighty peculiar one...

I agree that it's probably a separate issue than what Jiggy is referring to.

Paizo Employee Assistant Software Developer

Interesting and repeatable! I THINK this is an IE bug with the broken box model interacting with other elements. Let me see if I can finagle a fix. The other may or may not also be related to the broken box model(Or something else that I haven't thought of yet.)

Thank you for your diligence on that.

Grand Lodge RPG Superstar 2012 Top 32

I'm totally lost now, but congrats and good luck!

Paizo Employee Assistant Software Developer

So I've got a small change that is a probable fix. I'm not 100% convinced that it will be fixed in all cases but it's worked in my experiments. If you see that weirdness, please, let me know. This is definitely some sort of rendering weirdness that I'm seeing and it's specific to IE7(And possibly compatibility mode ie8 and ie9 since they use the same rendering engine kind of).

Taldor

Pathfinder Comics Subscriber; Pathfinder Adventure Path, Campaign Setting, Companion, Modules, Tales Subscriber

I think I may have won the obscure-glitch-finder award!

I was trying to find a thread in which I knew someone had favorited one of my posts, so I was looking through my 'favorited by others' section (Yay for vanity!).

When I click on the numbers at the bottom it seems to randomly jump about, rather than taking me to the top of the next page.

Oddly, the top numbers work fine.


Pathfinder Adventure Path Charter Subscriber; Pathfinder Companion Subscriber

For the first time since the update, I tried to check my pm's. I was unable to open them for some reason.


My pbp gameplay RSS feeds started showing lists of new threads in online gaming instead of new posts.

When I cleared all my old RSS feed entries and tried to subscribe to gameplay posts for an online game using the RSS button at the top, the screen display changed to this:

Spoiler:

<?xml version="1.0" encoding="UTF-8"?>
<feed xmlns="http://www.w3.org/2005/Atom" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:sy="http://purl.org/rss/1.0/modules/syndication/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/">
<title>paizo.com Recent Gameplay Posts for A World Without End</title>
<link rel="alternate" href="http://paizo.com/campaigns/AWorldWithoutEnd" />
<subtitle>paizo.com Recent Gameplay Posts for A World Without End</subtitle>
<updated>2012-11-09T17:19:57Z</updated>
<dc:date>2012-11-09T17:19:57Z</dc:date>
<entry>
<title>Re: Play-by-Post: GMSmashtag's A World Without End</title>
<link rel="alternate" href="http://paizo.com/campaigns/AWorldWithoutEnd/gameplay&amp;page=17# 844" />
<author>
<name>Cassie DuSollier (alias of DSXMachina)</name>
</author>
<id>http://paizo.com/campaigns/AWorldWithoutEnd/gameplay&amp;page =17#844</id>
<updated>2012-11-10T14:55:19Z</updated>
<published>2012-11-10T14:55:19Z</published>
<content type="html">&lt;p&gt;&lt;b&gt;"Well we know what you are Mittens...."&lt;/b&gt; Cassie strokes the side of her face, avoiding the whiskers (and resultant potential biting);&lt;b&gt;"Amazing."&lt;/b&gt;&lt;/p&gt;

&lt;p&gt;She then sips on the wine and looks to the be-horned woman with a quick glance down at the generous cleavage upon show. She quirks an eyebrow; &lt;b&gt;"My dear Captain, I don't mind a bit of risk."&lt;/b&gt;&lt;/p&gt;

&lt;p&gt;She pauses her soft lips smile; &lt;b&gt;"Although, I would hate to see this beauty damaged."&lt;/b&gt; the French woman replies ambiguously.&lt;/p&gt;</content>
<summary type="html">"Well we know what you are Mittens...." Cassie strokes the side of her face, avoiding the whiskers (and resultant potential biting);"Amazing."

.... and on and on...

I re-added the gameplay and discussion threads manually and they do display new entries correctly.
I'm using Chrome Version 23.0.1271.64 m and RSS Feed Reader


Pathfinder Adventure Path Charter Subscriber; Pathfinder Companion Subscriber

Update to my last post, my pm's are working for some reason now.


Lissa Guillet wrote:
So I've got a small change that is a probable fix. I'm not 100% convinced that it will be fixed in all cases but it's worked in my experiments. If you see that weirdness, please, let me know. This is definitely some sort of rendering weirdness that I'm seeing and it's specific to IE7(And possibly compatibility mode ie8 and ie9 since they use the same rendering engine kind of).

Whatever you did (put a non-breaking space between "ago" and "by"?) seemed to have fixed the sidebar issues, but I'm seeing "The Jiggy Effect" in the main part of the message board, at least when I'm using "focus".

Here's a sample thread topic:

Quote:

fallen angels...blah blah blah...

Saturday, 05:59 PM by
Ishpumalibu —
Ishpumalibu, Malachi
Silverclaw, LazarX and
13 others (10 new) ×

The "×" and the "(10 new)" don't function as links. And in fact, every other thread on the page where the "×" is in the same position has the same problem.

Eg:
Quote:

Clerics: What should they do in combat. •

Fri, Nov 2, 2012,
07:03 PM by tricky
bob — Ilja, JrK,
"Devil's Advocate" and
48 others (74 new) ×
Quote:

science in Pathinder

Sun, Nov 4, 2012,
02:13 PM by Lord
Snow — Bearded Ben,
Lord Snow, Drejk and
26 others (23 new) ×

P.S. IE sucks.

Paizo Employee Assistant Software Developer

hogarth wrote:
P.S. IE sucks.

It has issues. Ie5-7 were especially terrible versions. ie8 has issues but it's not as bad as the rendering bugs I'm seeing for these. I'll check out the focus stuff when I get in a little later. They are probably tangentially related.


Pathfinder Adventure Path, Campaign Setting, Companion, Roleplaying Game Subscriber

Searching through a user's posts no longer keeps the context of the user's posts. When you change the Sort By, it searches Everything for your terms. If you search from a user's posts' page, the little drop down box used to say "<user>'s posts>" when you got to the very first search result page, but it now just says Everything.

Paizo Employee Assistant Software Developer

Lissa Guillet wrote:
hogarth wrote:
P.S. IE sucks.
It has issues. Ie5-7 were especially terrible versions. ie8 has issues but it's not as bad as the rendering bugs I'm seeing for these. I'll check out the focus stuff when I get in a little later. They are probably tangentially related.

So I just added a little bit to the stylesheet and hopefully that will fix it in focus. If you see it still or someplace else, let me know.

Thanks!

251 to 269 of 269 << first < prev | 1 | 2 | 3 | 4 | 5 | 6 | next > last >>
Paizo / Messageboards / paizo.com / Website Feedback / Tuesday Update All Messageboards

Want to post a reply? Sign in.

©2002–2014 Paizo Inc.®. Need help? Email customer.service@paizo.com or call 425-250-0800 during our business hours: Monday–Friday, 10 AM–5 PM Pacific Time. View our privacy policy. Paizo Inc., Paizo, the Paizo golem logo, Pathfinder, the Pathfinder logo, Pathfinder Society, GameMastery, and Planet Stories are registered trademarks of Paizo Inc., and Pathfinder Roleplaying Game, Pathfinder Campaign Setting, Pathfinder Adventure Path, Pathfinder Adventure Card Game, Pathfinder Player Companion, Pathfinder Modules, Pathfinder Tales, Pathfinder Battles, Pathfinder Online, PaizoCon, RPG Superstar, The Golem's Got It, Titanic Games, the Titanic logo, and the Planet Stories planet logo are trademarks of Paizo Inc. Dungeons & Dragons, Dragon, Dungeon, and Polyhedron are registered trademarks of Wizards of the Coast, Inc., a subsidiary of Hasbro, Inc., and have been used by Paizo Inc. under license. Most product names are trademarks owned or used under license by the companies that publish those products; use of such names without mention of trademark status should not be construed as a challenge to such status.